[jira] [Created] (CARBONDATA-1653) Rename aggType to measureType

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Created] (CARBONDATA-1653) Rename aggType to measureType

Akash R Nilugal (Jira)
Jacky Li created CARBONDATA-1653:
------------------------------------

             Summary: Rename aggType to measureType
                 Key: CARBONDATA-1653
                 URL: https://issues.apache.org/jira/browse/CARBONDATA-1653
             Project: CarbonData
          Issue Type: Improvement
            Reporter: Jacky Li
            Assignee: Jacky Li
             Fix For: 1.3.0


There are many 'aggType' in the code but its meaning is not clear



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)